Jump to content
  • entries
    7
  • comments
    32
  • views
    8266

Fiat Tipo - CarPlay / Android Auto retrofit uConnect 7"

szastan

2874 views

Nota obowiązkowa:

Poniższa procedura nie jest wspierana oficjalnie przez producenta auta, wszelkie ingerencje w konfigurację auta są niepolecane i mogą spowodować utratę gwarancji i/lub nieprzewidziane działanie podzespołów samochodu. Jeśli decydujesz się kontynuować to jedynie na własne ryzyko i odpowiedzialność, nie odpowiadam za wszelkie usterki spowodowane skorzystaniem z poniższych informacji, proszę je traktować jako ciekawostkę. 

 

Krótko i treściwie, da się, pomimo tego co twierdzą oficjalne źródła. Proces sprowadza się do zmiany jednego bajtu w konfiguracji PROXI.

Wymagania:

- Multiecuscan 4.2 lub wyższy (niższe nie zostały przetestowane)

- ELM 1.4 działający w trybie highspeed (w moim przypadku działał interfejs kupiony ładnych parę lat temu)

- przejściówka OBD 5 blue do MES (można wyszukać pod hasłem Adapter MES do ELM KKL MultiEcuScan alfaobd typ 5)

- jeśli ktoś ma uConnect software starszy niż 22.0.0.69, to należy podnieść do minimum wskazanego, jak sprawdzić wersję jest opisane w klubie

 

Procedura:

- uruchamiamy MES

- włączamy zapłon

- w MES wybieramy odpowiednik model wg silnika, w opcji Body Computer opcję CAN Setup i klikamy połącz

- wciskamy kombinację ctrl + alt + c co pokaże nam pełną konfigurację PROXI w trybie szesnastkowym

- zaznaczamy obecna konfiguracje i kopiujemy do notatnika jako kopia bezpieczeństwa w razie potrzeby przywrócenia

- tu są dwie możliwości, w zależności od ilości bajtów:

a) konfiguracja składająca się ze 160 bajtów: bajt 157 należy ustawić na wartość 01, bajt 160 należy ustawić na wartość 01

b) konfiguracja skłądająca się z 235 bajtów: bajt 157 należy ustawić na wartość 01, bajt 160 należy ustawić na wartość 01, bajt 235 należy ustawić na wartość 80

- klikamy OK, następnie Execute

- w pewnym momencie MES poprosi o podłączenie niebieskiego adaptera, odpinamy ELM od gniazda, podpinamy z powrotem przez adapter i klikamy 'Y'

- wyłączamy zapłon po informującym o tym monicie

 

Po uruchomieniu zapłonu i podpięciu telefonu funkcja będzie aktywna.

IMG_3250.jpg

 

 

źródło

  • Like 2
  • Thanks 2


16 Comments


Recommended Comments

chyba ok, ew. poszukaj interfejsu który w opisie ma multiecuscan, ten który wpisałeś z jakiegoś powodu w opisie tego softu nie wymienia. adapter prawidłowy, niebieski :ok: 

Share this comment


Link to comment

Nie wiem co robię nie tak, ale nie potrafię wejść w menu serwisowe, żeby sprawdzić jaką mam wersję softu.

Nie ważne jak trzymam kombinację wł/wył ekran + wyciszenie + Browse/Enter nic się nie dzieje. Oczywiście wyłącza podświetlanie/wycisza radio lub na odwót.

Czy ktoś ma jakiś pomysł jak inaczej sprawdzić wersję oprogramowania radia?

Share this comment


Link to comment

To e oznaczać że masz już oprogramownaie w najnowszej wersji; 23.0.0.69. W tym sofcie wyłączyli możliwość wchodzenia do menu serwisowego :ok: 

  • Thanks 1

Share this comment


Link to comment

Działa!!!! 

Nie obyło się bez Google translator i włoskiego forum Fiata, ale wszystko jest OK. 

Szastan, dzięki za inspirację :) 

Share this comment


Link to comment
14 godzin temu, mariokk napisał:

Witam.

Mam pytanie czy ta procedura  podejdzie do fiata 500?

Cześć :nie_wiem: pewnie zostaje sprawdzić empirycznie

Share this comment


Link to comment

wITAM KOLEGÓW CZY W OKOLICY POZNANIE KTOŚ POMOŻE W TEMACIE  ANDROID AUTO ?

Share this comment


Link to comment

@szastan 

szukając informacji o tym jak aktywować Android Auto na Uconnect w mojej 500, znalazlem ten wątek.
Na Twoim profilu zauważyłem że jesteś z Gdańska. Ja jestem z Gdyni i szukam kogoś kto dysponuje sprzętem aby przeprowadzić taką operację. Oczywiście nie za przysłowiowe "bóg zapłać"
Mam nową 500 , z 5" Uconnect Live bez Navi - czy wiesz może czy jest jakaś szansa na aktywowanie AA na tym sprzęcie? Przez gapiostwo nie zamówiłem AA, a ASO twierdzi że nie da się już teraz "dograć".
 
 
 

Share this comment


Link to comment

@dk500 z tego co czytałem to na 5" uConnect nie odpalisz Android Auto, radio tej funkcji nie posiada. Przy czym w 500tce może być inna sprawa, ale tego już nie wiem

Share this comment


Link to comment

@szastan dzięki za odpowiedź. Jeszcze walczę z tematem. Nieoficjalnie dealer potwierdził że jest taka możliwość. Za tydzień będę wiedział więcej.

Share this comment


Link to comment
6 godzin temu, Przemekc1 napisał:

Czy po czasie ktoś ma informację, że jakieś ASO oferuje taką usługę aktywacji AA?

W ASO nie zrobią. Pytałem w dwóch punktach. Tłumacza że to jest ingerencja w soft, wymiana komputera i takie pierodoły. Śmiać mi się chciało. BTW jest ktoś z Trójmiasta żeby mi to zrobić? Zapłacę. Kwestia jeszcze taka jakie telefony działają z AA. 

Share this comment


Link to comment

Witam,

a próbował ktoś włączyć AA na uconnekt 8,4 vp4 eu z nawigacją.

Ja próbowałem programem Alfaond z przejściówką niebieska i mam komunikat za krótkie proxy. 

pacjentem jest jeep cherokee kl

Może jakaś podpowiedz z góry dziękuję. 

Share this comment


Link to comment
Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.