Jump to content

michalpiotr

użytkownik
  • Posts

    209
  • Joined

  • Last visited

Profile Information

  • Name
    Michał
  • Lokalizacja
    Gliwice
  • Car
    Astra G Z16XE

Recent Profile Visitors

990 profile views

michalpiotr's Achievements

zielony listek

zielony listek (8/19)

2

Reputation

  1. Sprawdziłem przekaźniki. Po uruchomieniu 1 biegu wentylatora, cyka przekaźnik, ale wentylator się nie uruchamia. Zamieniłem miejscami przekaźnik 1 biegu z przekaźnikiem 2 biegu i nadal bez zmian - pierwszy bieg nie działa. Czyli to nie przekaźnik. Bezpieczniki wyglądają ok. Co jeszcze sprawdzić?
  2. Nie działa mi pierwszy bieg wentylatora chłodnicy (są 3 biegi). Co może być przyczyną? Kiedyś działał mi tylko 3 bieg, to padnięty był rezystor, który sam naprawiłem za pomocą środka z kostki elektrycznej. Działało to kilka lat. Teraz nie wiem czy to znowu może być rezystor? Pytam zanim się dobiorę gdyż nie będzie to łatwe tym razem. Śruba trzymająca rezystor kompletnie przegniła i ciężko będzie ją wykręcić. Są osobne bezpieczniki na każdy bieg wentylatora? Ewentualnie co jeszcze sprawdzić?
  3. Dzisiaj po staniu całą noc (czyli zupełnie zimny) odpalił normalnie, pochodził kilkanaście sekund, zgasiłem go i chciałem ponownie odpalić i już nie chciał od strzała, trzeba było dłużej pokręcić i dodać gazu żeby załapał. Wokół było czuć paliwem, jakby dostawał za dużą dawkę przy rozruchu i go zalało przy tym pierwszym odpaleniu. Takiej sytuacji wcześniej nie zaobserwowałem. Co może być przyczyną? Jednak czujnik temperatury płynu?
  4. Parametr 2. Skąd taki nagły skok napięcia?
  5. Cut off jest nieaktywny podczas żabkowania, to już sprawdzałem Tak jak wtedy napisałeś, sterownik musi dostawać jakieś śmieci z któregoś czujnika i podlewa paliwem (to też sprawdzałem, w momencie żabkowania podlewane jest paliwo, czas wtrysku się zwiększa). Nie wiem czy ktoś by się podjął diagnozowania czegoś takiego jak to tylko na zimnym występuje i też nie zawsze aż tak mocno szarpie. Czy zaśniedziałe lub uszkodzone przewody w instalacji (np. od czujnika temperatury płynu, czy czujnika wału) mogłyby coś takiego powodować? Przewód czujnika wału ma zdaje się jakąś warstwę izolacji przeciw zakłóceniom. Najbardziej ten problem widać w Open Loop (silnik zimny, sonda jeszcze nie działa. W Open Loop chyba nie działa cut off, bo jest ssanie). Jak sonda lambda jeszcze nie działa to chyba najważniejszym sygnałem do ustalenia dawki wtryskiwanego paliwa jest sygnał z czujnika temperatury płynu. Pokazywałem jakiś czas temu w tym wątku stan okablowania tego czujnika (1 maja 2020). Może coś w tym kierunku ... Jak sonda zacznie już działać to nie ma tego efektu tak spektakularnego, jest tylko szarpanie przy dodawaniu i ujmowaniu gazu i samochód nie ma "kopa" takiego jak powinien. Mi się wydaje że to ma związek, tylko najbardziej to właśnie widać przy Open Loop, na zimnym silniku. Grzebiąc w Intrenecie znalazłem coś takiego. Silnik mój, ale nie moje roczniki: "W TIS 2000 znalazłem to co poniżej, cytuję: Doraźne środki zaradcze: 1437 Problem: Czujnik temperatury płynu chłodzącego - Wadliwy kontakt wtyczki wiązki przewodów Modele: Silniki: Opcja: Astra-G 1998...2002,Corsa-C 2001...2002,Vectra-B 1998...2002,Vectra-C 2002,5,Zafira 1999...2002 X18XE1| Z14XE| Z16XE| Z18XE| Z18XEL,Z14XE| Z18XE,X18XE1| Y16XE| Z16XE| Z18XE| Z18XEL,Z16XE| Z18XE| Z18XEL,X18XE1| Z16XE| Z16YNG| Z18XE Zażalenie: Podczas jazdy może pojawić się szarpanie silnika a przy nieregularnym biegu jałowym silnik może zgasnąć. Występują trudności z uruchomieniem silnika. Przyczyna: Drgania wtyczki wiązki przewodów czujnika temperatury płynu chłodzącego powodują problemy ze stykiem kontaktu. Środki zaradcze: W razie reklamacji klienta należy wymienić czujnik temperatury płynu chłodzącego i przeciwną wtyczkę wiązki przewodów. Części zamienne: Nr części: Nr katalogowy: Tuleja, kabel, cięgno 90543865 12 86 663 łącznik Koszulka termokurczliwa 90543875 12 86 666 Zestaw adaptera, 93174557 62 86 420 złote styki Czujnik temperatury 93174208 62 38 266 płynu chłodzącego (Z14XE, Y16XE, Z16XE, Z16YNG) Czujnik temperatury 12992783 13 42 571 płynu chłodzącego (X18XE-1, Z18XE, Z18XEL)"
  6. Podejmę się jeszcze raz tematu. Dzisiaj mi się udało nagrać jak widać na obrotomierzu i słychać w tle to "narywanie" budą. Problem występuje tylko na zimnym silniku, czyli tylko podczas pierwszych kilkuset metrów jazdy. Przy schodzeniu z obrotów, przy około 1500 obrotów (gaz puszczony) szarpie całym samochodem i jak widać skacze wskazówka obrotomierza. Na filmiku słychać też stuki jak szarpie. Nieraz tak mocno szarpie że narywa całym samochodem (kangurki). Może ktoś miał podobny problem jak na tym filmiku i go rozwiazał. Poniżej dane o jaki dokładnie samochód chodzi. Poza tym, podczas normalnej jazdy samochód jest zamulony i szarpie przy dodawaniu i puszczaniu gazu. Sądzę że źródło problemu siedzi właśnie w tym narywaniu. Samochód jak poniżej: Marka/model: Opel Astra G 1.6 16 V, Z16XE Miesiąc i rok produkcji: 07.2003 Rodzaj paliwa: benzyna Silnik: 1598 cm3 Moc silnika: 74 kW / 101 KM Poniżej filmik. https://youtu.be/Lhbr89uOoSk
  7. Sprawdziłem w Opel scannerze i brak reakcji na przycisk włączenia tempomatu. Pozostałe opcje na manetce działają (zwiększanie prędkości o określoną wartość, wyłączenie tempomatu). Czujnik hamulca i sprzęgła w porządku. Uszkodzona manetka czy jeszcze coś innego? Żeby było trudniej zdarza się że tempomat zadziała. Czy przy uszkodzonej manetce nie powinno być tak że nie działa żaden przycisk?
  8. Właśnie nie wiem czy nie jest uszkodzone. Ciężko to stwierdzić. Patrzyłem dzisiaj na nie, to kręci się równo, nie ma też bicia. Przyjrzałem się też na spokojne zdjęciom które zrobiłem kiedy je zdjąłem podczas wymiany rozrządu. Wówczas jakoś dokładnie się mu nie przyglądałem. Guma jest trochę sparciała z jednej strony, a z drugiej jakby rozwarstwienie. Czy mógłbyś ocenić coś po zdjęciach? W takim stanie było około 20000 km temu.
  9. Prawdopodobnie więc drgania na wolnych obrotach będą miały inną przyczynę niż szarpanie podczas jazdy. Wracając jeszcze do drgań na wolnych obrotach. Skoro wszystkie cztery poduszki nowe (nie oryginały, lecz zamienniki CORTECO – przed wymianą i po wymianie drgania takie same), układ wtryskowy w porządku, układ zapłonowy w porządku, to zostaje jeszcze koło pasowe wału korbowego. Przy zmianie rozrządu oglądałem je i gołym okiem nic podejrzanego nie widziałem, ale kto wie. Czy koło pasowe w moim silniku może powodować drgania silnika na wolnych obrotach, które przenoszą się m.in. na kierownicę? Jest tam niby jakaś guma jako tłumik drgań ale niewiele jej jest.
  10. A czy są jakieś elementy w skrzyni biegów które obracają się podczas pracy silnika na wolnych obrotach (niezależnie czy jest wciśnięte sprzęgło, czy wbity bieg, lub po prostu tylko wolne obroty) które mogłyby powodować lekkie drgania budy, kierownicy?
  11. 1. Czy wibracje rozchodzące się po całej budzie podczas ruszania z miejsca mogą oznaczać zużycie przegubu wewnętrznego? 2. Czy szarpnięcie podczas gwałtownego dodania gazu oraz kilkukrotne szarpnięcie podczas gwałtownego puszczenia gazu na biegu (objawiające się także wahaniami wskazówki obrotomierza) może oznaczać zużycie przegubu wewnętrznego? 3. Podczas np. szybkiej jazdy wrzucam na luz i dodaje mocno kilkukrotnie gazu. Silnik ładnie "gada". Zapinam bieg, dodaję mocno gazu, następuje szarpnięcie i wówczas coś terkocze podczas dodawania gazu z zapiętym biegiem, wrażenie jakby silnik głośniej pracował , terkotał (a przecież to nie silnik, gdyż na luzie ładnie go słychać podczas gazowania). Nie jest to stukanie, tylko takie terkotanie, ostatnio jakby coraz głośniejsze. W każdym razie są zupełnie różne dźwięki podczas gazowania z zapiętym biegiem i tocząc się na luzie. Czy może to oznaczać zużycie przegubu wewnętrznego?
  12. Podmieniałem komplet wtryskiwaczy i nadal bez zmian. Na tym jedynym cylindrze tak samo stuka. Widać taka specyfika tego cylindra. Słychać to tylko po przyłożeniu stetoskopu, normalnie cykają ładnie i nie ma żadnych niepokojących stuków. Zapewne to lekkie niedomaganie silnika na biegu jałowym i szarpanie podczas dodawania i odejmowania gazu wynika z jego zużycia i luzów które przy tym przebiegu są pewnie wszędzie obecne. Nic innego już nie pozostaje. Sterownik stara się dostosować do tego zużycia i stąd te drgania i szarpania. Nie wiem tylko czy taka teoria jest możliwa? Znam kilka osób które mają ten sam silnik z podobnym a nawet większym przebiegiem i śmigają, nic nie szarpie. Niektórzy robili remont silnika, niektórzy nie. Parametry po raz kolejny sprawdzone, jak w nowym silniku. Doprawdy nie mam pojęcia.
  13. Już tyle razy podmieniałem, wymieniałem wtryskiwacze i ciągle nic.... A czy może się zdarzyć awaria wtyczki wtryskiwacza? Np jakaś słaba masa, styk, albo nie siedzi tak ciasno jak powinna? Czy te wtyczki powinny ciasno wchodzić czy lekko? To lekkie drżenie samochodu na wolnych obrotach pasuje jak nic to niedomagania wtryskiwacza. Pracuje, ale jakby nie do końca tak jak powinien.
  14. Dzisiaj przysłuchałem się dokładnie wtryskiwaczom za pomocą stetoskopu. Stojąc przodem do samochodu, pierwszy od strony filtra powietrza pracuje dużo głośniej zarówno na wolnych obrotach jak i podczas dodawania gazu i puszczania gazu (słychać w nim jakieś głośnie rzężenie, stukanie, nawet podczas schodzenia z obrotów, choć nie za każdym razem). Pozostałe 3 cykają/stukają tak samo,a ten ewidentnie inaczej i znacznie głośniej. Zakładając na razie że wtrysk jest dobry (podmieniałem wtryski już kilkukrotnie) co jeszcze może powodować taki stan rzeczy? Co sprawdzić? Jak sterowane i zasilane są wtryski? Wszystkie razem czy każdy osobno? Czy w techu da się podejrzeć czas wtrysku dla każdego wtrysku osobno?
  15. Dzisiaj zobaczyłem że mam uszkodzoną (przetartą) w kilku miejscach izolację przewodu czujnika temperatury cieczy chłodzącej. Nie sprawdzałem całego przewodu, tylko tam, gdzie mi się plastikowy peszel rozsypał w rękach. Czy przewód w takim stanie może mieć jakiś wpływ na pracę silnika czy raczej nie?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.