Skocz do zawartości
tomiwroc6

Tajemnice ECU

Rekomendowane odpowiedzi

> A czy wiesz może czy dostęp do pamięci 95160 w tym sterowniku można uzyskać z poziomu "diagnozy"

> czy trzeba ją czytać normalnie programatorem?

Z poziomu diagnozy to raczej nie ale Galletto czyta bez problemu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam, Takie mam pytanko, juz wiem ze binarki moga sie roznic od siebie i trzeba stosowac inny plik z definicja, ale czy np moge kosci przerzucac z kompa do kompa gdzie wiem ze roznice sa w polozeniu map? Chodzi o kompa 16F

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Witam, Takie mam pytanko, juz wiem ze binarki moga sie roznic od siebie i trzeba stosowac inny plik

> z definicja, ale czy np moge kosci przerzucac z kompa do kompa gdzie wiem ze roznice sa w

> polozeniu map? Chodzi o kompa 16F

Na wstępie małe przepraszam, że nie odpowiedziałem na priva, nie miałem czasu, i dopiero teraz mi przypomniałeś ok.gif

Z tego co ja się dowiedziałem, kompy z tej samej rodziny tolerują zamienianie całych wsadów. Więc wydaje mi się, że możesz spokojnie ładować ten program od CCS-a do kompa SPI Punto 55. Szukanie map w trochę innym wsadzie to jest ból, do tego musisz koniecznie znaleźć gdzie jest wyłącznik EPROM checka, nawet jak znajdziesz główne mapy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Na wstępie małe przepraszam, że nie odpowiedziałem na priva, nie miałem czasu, i dopiero teraz mi

> przypomniałeś

> Z tego co ja się dowiedziałem, kompy z tej samej rodziny tolerują zamienianie całych wsadów. Więc

> wydaje mi się, że możesz spokojnie ładować ten program od CCS-a do kompa SPI Punto 55.

> Szukanie map w trochę innym wsadzie to jest ból, do tego musisz koniecznie znaleźć gdzie jest

> wyłącznik EPROM checka, nawet jak znajdziesz główne mapy.

Dziekuje Wojtku za odpowiedź,

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> do tego musisz koniecznie znaleźć gdzie jest

> wyłącznik EPROM checka, nawet jak znajdziesz główne mapy.

a że się zapytam czemu? poważnie pytam ok.gif nigdy tego nie robiłem i problemów nie było (uprzedzę.... nie chodziły w trybie awaryjnym)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> a że się zapytam czemu? poważnie pytam nigdy tego nie robiłem i problemów nie było (uprzedzę....

> nie chodziły w trybie awaryjnym)

Dobre pytanie zadałeś, rzecz w tym, że niektóre chyba walą marchewą po oczach wtedy, i w szczególności jak się testuje nowe mapy i ustawienia, to chcesz wiedzieć na pewno, że jak jest marchewa, to znaczy, że coś poważnego jest a nie pierdoła. Z funkcjalnego punktu widzenia chyba nic to wnosi (choć obiło mi się o uszy, że są kompy, które nie odpalą silnika, ale nie wiem które i sam nie widziałem).

A jesteś pewien (teraz ja serio ok.gif), że nie wyłączałeś? Bo widziałem modzone wsady, gdzie cały block flag od checków jest wyzerowany dla świętego spokoju (też nie dobrze, bo wtedy komp wogóle nie notuje ani zapisuje błędów - coś jest zesrane, a w kompie czysto). Może robiłeś mody na już modzonych wsadach confused.gif

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Dobre pytanie zadałeś, rzecz w tym, że niektóre chyba walą marchewą po oczach wtedy, i w

> szczególności jak się testuje nowe mapy i ustawienia, to chcesz wiedzieć na pewno, że jak jest

> marchewa, to znaczy, że coś poważnego jest a nie pierdoła. Z funkcjalnego punktu widzenia

> chyba nic to wnosi (choć obiło mi się o uszy, że są kompy, które nie odpalą silnika, ale nie

> wiem które i sam nie widziałem).

> A jesteś pewien (teraz ja serio ), że nie wyłączałeś? Bo widziałem modzone wsady, gdzie cały block

> flag od checków jest wyzerowany dla świętego spokoju (też nie dobrze, bo wtedy komp wogóle nie

> notuje ani zapisuje błędów - coś jest zesrane, a w kompie czysto). Może robiłeś mody na już

> modzonych wsadach

Początkowo bazowałem na wsadach włoskich, potem przypałetało się kilka polskich wydumek które rozwiązywały różne problemy dając niezliczoną ilość fuckupów więc zaczęłam sam od początku robić mapy na seria wsadach i na nich nic nie wyłączaem bo i nigdy wszystkiego nie rozkminiłem.... Sam modyfikowałem tylko znane mi mapy i dobrze wszystko banglało.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Panowie, jaka jest zależność miedzy ustawieniem wartości Fuel Scalar a wpisywaniem wartości w Main Fuel i jak to sie ma do czasu wtrysku ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Panowie, jaka jest zależność miedzy ustawieniem wartości Fuel Scalar a wpisywaniem wartości w Main

> Fuel i jak to sie ma do czasu wtrysku ?

Z grubsza jest to tak (pomijając korekty WOT, akceleracyjne, rozgrzewkowe, napięciowe, itd). Piszę z głowy:

FB1® - fuel base 1 w funkcji obrotów, bardzo małe wartość (można z grubsza pominąć, nawet chyba tego w mapach nie uwzględniłem)

FB2® - podobnie

FS - fuel scaler

MAP - warość ciśnienia w dolocie

FM - korekta fuel main

Paliwo = (FB1 + MAP)*((FB2 + FS) / 256) * (1 + FM/128)

Potem jest jeszcze korekta lambda. Jeżeli chwilowo założysz FM=0, to całe paliwo podlega ładnie skalowaniu jak zmieniasz FS (FB2 jest rzędu 20 razy mniejsze od FS).

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> a ktos ogarnoł komputer od 16v pod turbo

Huba ogarnia, woj76 tez umie ogarniac wink.gif

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Huba ogarnia, woj76 tez umie ogarniac

W teorii, bo taki jeden to testował na niesprawnym osprzęcie tongue.giftongue.gif

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

szukam jakis programow co by mi pomogły w otworzeniu epromu i urządzenia co pozniej mi to nagra na nowa kość pamieci

bede chyba zmienic czujnik mapsensor zmienic na inny??

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Panowie pytanie mam moze si? podzielicie taka informacja, ile maksymalnie zaplon udalo wam si? przyspieszyc bez uzyskania stukowego, paliwko 98, ss 10.5:1 powiedzmy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zeby nie zakladac nowego tematu pisze tutaj...

Stacyjka od p1 1,2 8v podejdzie do SC 1,1mpi? pytanie wynika z tego ze bedzie robiony swap juz dogadalem rozkodowanie kompa z Huba ale jest opcja bo w sc mam jeden kluczyk a w p1 mam dwa wiec chcialbym przerzucic stacyjke z p1 czy wtedy musialbym rozkodowywac konmpa czy dalo by rade to jakos uniknac i czy duzo roboty z tym jest ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Zeby nie zakladac nowego tematu pisze tutaj...

> Stacyjka od p1 1,2 8v podejdzie do SC 1,1mpi? pytanie wynika z tego ze bedzie robiony swap juz

> dogadalem rozkodowanie kompa z Huba ale jest opcja bo w sc mam jeden kluczyk a w p1 mam dwa

> wiec chcialbym przerzucic stacyjke z p1 czy wtedy musialbym rozkodowywac konmpa czy dalo by

> rade to jakos uniknac i czy duzo roboty z tym jest ?

Mozesz przelozyc wkladke stacyjki, centralke od imo i nie musisz zdejmowac imo z kompa.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Czy w binarce wystepuje mapa pracy silnika krokowego, bo jedynie z tym na ta chwile mam problem, ogarnalem kompa 16f na kolektorze, wtryskach, glowicy od 1.2 ale wolne obroty mam 760 a w kompie nawet jak ustawie wartosc wzgledem temperatury to nic sie nie zmienia. Moze ktos mi pomoze, w tej chwili linke podciagnalem zeby nie miec tak niskich obrotow.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Czy w binarce wystepuje mapa pracy silnika krokowego, bo jedynie z tym na ta chwile mam problem,

> ogarnalem kompa 16f na kolektorze, wtryskach, glowicy od 1.2 ale wolne obroty mam 760 a w

> kompie nawet jak ustawie wartosc wzgledem temperatury to nic sie nie zmienia. Moze ktos mi

> pomoze, w tej chwili linke podciagnalem zeby nie miec tak niskich obrotow.

Niemożliwość utrzymania wolnych może być spowodowana mnóstwem rzeczy. Jest owszem mapa, choć w 16F to nie do końca wiem gdzie, ale ma o tyle małe znaczenie, że krokowiec pracuje w pętli zamkniętej, więc nawet jeżeli ta mapa jest skopana, to powininen po (być może dłuższej) chwili dojść do siebie.

Zacznij od tego, że sprawdź w diagnozie cztery rzeczy: (1) jakie jest mniej więcej ciśnienie w kolektorze, żeby wiedzieć, w którym miejscu modzić mapę paliwa, (2) zobacz co ECU usiłuje zrobić z otwarciem krokowca. Stawiam, że usiłuje go otworzyć jak szalony, (3) w jakim zakresie oscyluje wyprzedzenie zapłonu, (4) czy ECU widzi fakt, że przepustnica jest w położeniu minimalnym.

W ciemno stawiam na (4) albo (1). Wolne obroty są bardzo czułe na paliwo to raz, dwa jak ECU nie wie, że jest zamknięta przepustnica, to nie będzie próbował ustawić wolnych obrotów, wyjdą takie, na jakie pozwalają aktualne warunki pracy silnika.

O sprawdzeniu błędów to już nie piszę, bo to oczywista rzecz.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Cisnienie oscyluje od 400 do 460 kpa, afr pokazuje ubogo, zaplon skacze od 10 do 18 stopni, komputer widzi przepustnice zamknieta, a wartosc krokowca wynosi 64 i nie zmienia sie.

Oscylacja zaplonu spowodowana jest tym ze dla 600 obr zaplon wynosi 16 a dla 850 juz 10,

Podlanie w tym miejscu nic nie daje nadal faluje a krokowiec nadal jest na 64.. dopiero ustawienie zaplonu na wartosc 24-26 stopni w obrotach 600-1000 daje efekt ze silnik przestaje falowac..

Bledow brak.

Moze cos jeszcze zrobic?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Cisnienie oscyluje od 400 do 460 kpa, afr pokazuje ubogo, zaplon skacze od 10 do 18 stopni,

> komputer widzi przepustnice zamknieta, a wartosc krokowca wynosi 64 i nie zmienia sie.

> Oscylacja zaplonu spowodowana jest tym ze dla 600 obr zaplon wynosi 16 a dla 850 juz 10,

> Podlanie w tym miejscu nic nie daje nadal faluje a krokowiec nadal jest na 64.. dopiero ustawienie

> zaplonu na wartosc 24-26 stopni w obrotach 600-1000 daje efekt ze silnik przestaje falowac..

> Bledow brak.

> Moze cos jeszcze zrobic?

Ten zapłon to zmieniasz w mapie idle, co nie? Bo jeżeli nie, tylko w głównej, to ECU nie jest w trybie wolnych obrotów. Jeżeli zmieniasz mapę idla i to pomaga, to jest w idlu i wtedy trzeba się dowiedzieć dlaczego nie rusza się krokowy. Nie ma prawa stać, a to że nie ma błędu to jeszcze dużo nie znaczy. Zacząłbym od sprawdzenia połączeń, zweryfikowania, że odpowiednie piny z ECU idą odpowiednich końcówek krokowego (ktoś kiedyś pisał, że w osprzęcie 16V jest to inaczej podłączone niż w 16F, Glaca chyba miał z tym jakieś kłopoty, więc warto sprawdzić). Schematy i miernik w rękę i jazda. Dalej to podmienić krokowca, ale koniecznie na ricamibi.

A paliwo musisz ustawić na cacy swoją drogą.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Oczywiscie ze mapa idle, krokowy jak i podlaczenia sa ok, a sprawa dotyczy 8v celuje w lambde 1 na rozgrzanym. Mam odlaczona sonde waskopasmowa w binarce sonda wylaczona. Walcze dalej i zobaczymy napewno z tym zaplonem musze zejsc nizej..

> Ten zapłon to zmieniasz w mapie idle, co nie? Bo jeżeli nie, tylko w głównej, to ECU nie jest w

> trybie wolnych obrotów. Jeżeli zmieniasz mapę idla i to pomaga, to jest w idlu i wtedy trzeba

> się dowiedzieć dlaczego nie rusza się krokowy. Nie ma prawa stać, a to że nie ma błędu to

> jeszcze dużo nie znaczy. Zacząłbym od sprawdzenia połączeń, zweryfikowania, że odpowiednie

> piny z ECU idą odpowiednich końcówek krokowego (ktoś kiedyś pisał, że w osprzęcie 16V jest to

> inaczej podłączone niż w 16F, Glaca chyba miał z tym jakieś kłopoty, więc warto sprawdzić).

> Schematy i miernik w rękę i jazda. Dalej to podmienić krokowca, ale koniecznie na ricamibi.

> A paliwo musisz ustawić na cacy swoją drogą.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Oczywiscie ze mapa idle, krokowy jak i podlaczenia sa ok, a sprawa dotyczy 8v celuje w lambde 1 na

> rozgrzanym. Mam odlaczona sonde waskopasmowa w binarce sonda wylaczona. Walcze dalej i

> zobaczymy napewno z tym zaplonem musze zejsc nizej..

> > A paliwo musisz ustawić na cacy swoją drogą.

A może masz coś po prostu mechanicznie zważone i dlatego zapłon Ci się przesunął confused.gif

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Sadze ze bylby problem w calym zakresie obrotow, a takiego problemu nie ma.. > A może masz coś po prostu mechanicznie zważone i dlatego zapłon Ci się przesunął

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> A może masz coś po prostu mechanicznie zważone i dlatego zapłon Ci się przesunął

Dokładnie.

Sprawa jest prosta.

Najpierw lampa - trzeba zweryfikować kąt wystawiony przez ecu vs faktyczny.

Dwa - krokowy - musi być sprawny - sprawdź czy jesteś w stanie manualnie - podając odpowiednio napięcia spowodować jego wysunięcie, wsunięcie.

Zapłon jest taki, bo korekcja zapłonu dla utrzymania obrotów działa tak agresywnie, a krokowy stoi.

To że wystawiasz wyższy kąt i obroty rosną jest oczywiste - właśnie po to jest ta korekcja - razem z podaniem odpowiedniej ilości powietrza (w regulacji PID) dążymy do utrzymania zadanych obrotów. Oczywiście jedno i drugie ma ograniczony zakres. Ale tu już to było wielokrotnie opisywane.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No ale chyba nie potrzebmie skupiamy sie na tym ze cos w osprzecie jest zle skoro na kompie od 1.2 wszystko hula, sadze ze problem jest w mapie od krpkowca.. odpalaliscie

ww ogole 16f na osprzecie z 1.2 ?

> Dokładnie.

> Sprawa jest prosta.

> Najpierw lampa - trzeba zweryfikować kąt wystawiony przez ecu vs faktyczny.

> Dwa - krokowy - musi być sprawny - sprawdź czy jesteś w stanie manualnie - podając odpowiednio

> napięcia spowodować jego wysunięcie, wsunięcie.

> Zapłon jest taki, bo korekcja zapłonu dla utrzymania obrotów działa tak agresywnie, a krokowy stoi.

> To że wystawiasz wyższy kąt i obroty rosną jest oczywiste - właśnie po to jest ta korekcja - razem

> z podaniem odpowiedniej ilości powietrza (w regulacji PID) dążymy do utrzymania zadanych

> obrotów. Oczywiście jedno i drugie ma ograniczony zakres. Ale tu już to było wielokrotnie

> opisywane.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> No ale chyba nie potrzebmie skupiamy sie na tym ze cos w osprzecie jest zle skoro na kompie od 1.2

> wszystko hula, sadze ze problem jest w mapie od krpkowca.. odpalaliscie

> ww ogole 16f na osprzecie z 1.2 ?

Próbowałem kiedyś odpalić na odwrót, 1.1 SPI na kompie 18F. Nie bawiłem się tym długo i miałem podobne problemy do Twoich, ale była to wszystko w większej części wina paliwa.

EDIT: Najprostsze doświadczenie w sumie to jest odłączyć krokowy w czasie tego, jak masz te niskie wolne obroty i zobaczyć czy cokolwiek to zmieni.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Odpalałem już wiele konfiguracji (z kompem IAW 1AF i oryginalnym osprzętem w 1.2 16v+ czujnik wałków dla pracy w pełnej sekwencji paliwa wink.gif włącznie), ale wszystko co miałem poszło razem z dyskiem w laptopie...

Natomiast nie potrafię sobie przypomnieć czy poprawiałem sterowanie krokowym...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> ale wszystko co miałem poszło razem z

> dyskiem w laptopie...

Trudno mi uwierzyć w takie amatorstwo z Twojej strony yikes.gif

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Odlaczylem krokowy i bez zmian, moze jakas podpowiedz gdzie jest krokowy w binarce?

> Próbowałem kiedyś odpalić na odwrót, 1.1 SPI na kompie 18F. Nie bawiłem się tym długo i miałem

> podobne problemy do Twoich, ale była to wszystko w większej części wina paliwa.

> EDIT: Najprostsze doświadczenie w sumie to jest odłączyć krokowy w czasie tego, jak masz te niskie

> wolne obroty i zobaczyć czy cokolwiek to zmieni.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Odlaczylem krokowy i bez zmian, moze jakas podpowiedz gdzie jest krokowy w binarce?

Jakbym wiedział to bym powiedział, jak napisałem wcześniej, krokowego nie specjalnie badałem.

Ale wiedzenie gdzie są mapy od niego w tym momencie Ci nic nie da, bo co z tego, że ruszysz mapy jak ECU i tak dalej nie będzie krokowcem ruszał. Ja bym stawiał, widziałem takie coś przy swoich próbach, że coś innego jest za bardzo skopane (np. paliwo) i ECU nie chce wejść w tryb wolnych obrotów, mimo, że widzi zamkniętą przepustnicę. To jest taki trochę problem jajka i kury - ECU wchodzi w tryb wolnych jak jest zamknięta przepustnica i obroty są w pewnej wąskiej granicy obrotów docelowych. Jak nie potrafi ich utrzymać, to z tego trybu wychodzi, potem znowu wpada, itd. Pisałeś, że celujesz w lambdę=1, olej to na razie, odłącz sondę (jak już zrobiłeś), podlej go dobrze, tak do co najmniej 14-13.5 AFR i zobacz co będzie. Celowanie od początku w 14.7, tym bardziej bez sondy, jest ryzykowne, bo z mojego doświadczenia wynika, że od 14.9 w górę to już silnik ledwo daje radę na wolnych i ECU wymięka.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Trudno mi uwierzyć w takie amatorstwo z Twojej strony

Niestety tutaj miałem wyjątkowego pecha, bo laptop ukradziono mi z warsztatu, razem z drugim dyskiem z kopiami zapasowymi i masą innych narzędzi (sondy, podstawki, adaptery, droższa elektronika), części (m.in. tłumik końcowy Ragazzona z całym moim wydechem z punciaka z kwasówki 76mm i inne wartościowe, szybkie do wyniesienia ). angryfire.gif Ale to już offtop.

Jak znajdę chwilę, to wrócę do 16f i rozeznam temat.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Kto tutaj jest na tyle obyty, żeby mi zdradzić drobne szczegóły sterowania EBC w trybie zamkniętym? W szczególności gnębi mnie pytanie takie:

Czy tryb zamknięty działa na bazie trybu otwartego (tabel duty cycle zaworu) i tylko aktualizuje koretktę DC na podstawie aktualnego błędu (tzn. książkowo dokładnie tak jak przy korekcie lambda w paliwie), czy tryb zamknięty działa niezależnie i wylicza całość duty cycle na podstawie aktualnego błędu (i poprzedniej wartości DC, ale to jest oczywiste) i ignoruje jakiekolwiek wpisy z tabel statycznych duty cycle?

Gnębi mnie to pytanie, bo widzę, że sterowanie przy pomocy kontrolera PID zaworu WG, który nie zawsze "odpowiada" na korektę (bo ma ustawione jakieś swoje ciśnienie poniżej którego nie zejdzie) nie jest takie oczywiste. Taki brak odpowiedzi szybko zaskutkuje zbiciem korekty do minimum i potem potrzebą, żeby gwałtownie przyrosła.

Szukałem już open-sourcowych implemntacji kontroli EBC, w szczególności z MS, ale nic mądrego nie znalazłem.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

czy taki willem ezo da rade podłączyć tak by można było zmieniać parametry na re-mapowanym chipie bez konieczności jego wyjmowania z kompa

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ma funkcję emulatora pamięci?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> czy taki willem ezo da rade podłączyć tak by można było zmieniać parametry na re-mapowanym chipie

> bez konieczności jego wyjmowania z kompa

Się mi wydaje, że nie, to jest tylko do wypalania i zczytywania kości. Potrzebowałbyś albo strusia:

http://www.moates.net/ostrich-20-the-new-breed-p-169.html

albo możesz się targnąć na zrobienie własnego na bazie Arduino/ATmegi.

Jak by co, to struś ma jedną wadę konstrukcyjną, bateria do podtrzymywania zawartości emulowanego EPROMu jest na stałe wmontowana w układ, żeby ją wymienić jest potrzebna lutownica i nowy moduł do baterii. A bateria prędzej czy później się wyczerpie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Ma funkcję emulatora pamięci?

a wiesz gdzie mogę to sprawdzić opisie produktu czy programie do tego urządzenia

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Są lepsze emulatory niż ostrich, ale to się z czymś wiąże wink.gif

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Są lepsze emulatory niż ostrich, ale to się z czymś wiąże

A co możesz zaproponować??

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mam pytanie do Was Panowie Centomaniacy. Pacjent to SC 1.4 16V na IAW 18FD, problem polega na tym, że Huba będzie działał dopiero na wiosnę, a samochód będzie ukończony maksymalnie w ciągu 3-4 tygodni i chcemy to wystroić. Czy ktoś oprócz Huby tym się zajmuje? Najlepiej w mazowieckim, ew. dalej jeśli tutaj nie ma nikogo. Sprawa jest dosyć pilna, samochód jest potrzebny do jazdy. Pojawił się pomysł z DET3 w ostateczności, lecz w pierwszej kolejności idzie pod młotek ori komp.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Mam pytanie do Was Panowie Centomaniacy. Pacjent to SC 1.4 16V na IAW 18FD, problem polega na tym,

> że Huba będzie działał dopiero na wiosnę, a samochód będzie ukończony maksymalnie w ciągu 3-4

> tygodni i chcemy to wystroić. Czy ktoś oprócz Huby tym się zajmuje? Najlepiej w mazowieckim,

> ew. dalej jeśli tutaj nie ma nikogo. Sprawa jest dosyć pilna, samochód jest potrzebny do

> jazdy. Pojawił się pomysł z DET3 w ostateczności, lecz w pierwszej kolejności idzie pod młotek

> ori komp.

to napisz do kolegi Szary on napewno ogarnie temat

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam

Szukałem tematu ale nie moglem znalezc. Chodzi o to ze kluczyki z mojego cc 1.1 uległy spaleniu. Garaż spłonął razem z kluczykami. Chciał bym wiedziec czy jest mozliwość ominięcia w jakiś sposób immo bo mam kluczyk zapasowy ale ten zwykly czarny. Proszę o pomoc ponieważ potrzebuje go aby dojeżdżać do pracy

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Rozkodowanie kompa albo wymiana na inny bez immo. Koszt 50-100zł. Chyba, że będziesz miał troszkę szczęścia i uda się taniej kupić. ECU do 1.1 są tanie i jest ich dużo.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam ponownie. ledwo uporałem się z 1 problemem a już mam następny. Po wymianie komputera który mial immo na inny bez immo,

z auta zaczęło wydobywać się "cykanie"... sprawdziłem przerywacz i ogólnie wszystkie przewody w poszukiwaniu przyczyny. Okazało się że w cienkim jest zamontowany alarm marki space 3 i to on jest także przyczyną problemów z uruchomieniem. mianowicie prosił bym o jakieś wskazówki jak go usunąć po czym jak połączyć ze sobą przewody które tam pozostaną bo troszkę ich tam jest.

Następnie nasuwa mi się pytanie co zrobić z pozostałościami po immo a dokładniej mówiąc z kostkami "wtyczkami" to sterownika immo. czy mogą zostać czy trzeba usunąć i odpowiednio połączyć przewody ?

Proszę o pomoc bo już nie mam siły na tego żółtego kajtka ; /

Z góry dzięki za wyrozumiałość, ponieważ w temacie elektroniki a autach mam małe pojęcie

(Zapomniałem dodać że posiadam pilot od tego alarmu- a nigdy nie wiedziałem po co mi on bo nawet bym nie pomyślał ze mam autoalarm)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Może inaczej. jak dalej postępować po podłączeniu "czystego kompa" ?? co z centralką immo ? czy może jej nie być lub w jaki sposób ją zastąpić (sposób połączenia przewodów od kostki z centralki) ?? proszę o pomoc

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Może inaczej. jak dalej postępować po podłączeniu "czystego kompa" ?? co z centralką immo ? czy

> może jej nie być lub w jaki sposób ją zastąpić (sposób połączenia przewodów od kostki z

> centralki) ?? proszę o pomoc

ja po swapie mam odpiętą centralke kostki zostaly komp chodzi auto odpala.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Przez przypadek okazało się, że w moim kompie 1.2 MPI IAW 18F.B4 brakuje dolnej zaślepki yikes.gif, chciał bym ją kupić lecz jak sądzę jest to nie możliwe, stąd pytanie jakie kompy mają taką samą obudowę co mój? może ma ktoś na zbyciu uszkodzonego kompa, obudowę ?? confused.gif

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam

A taka mała podpowiedz, skąd wezmę definicje do programu tunerpro, pod program do 1.2 16v ??

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

> Witam

> A taka mała podpowiedz, skąd wezmę definicje do programu tunerpro, pod program do 1.2 16v ??

Niestety znikąd, trzeba sobie samemu zrobić ok.gif

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Coś próbuje, ale ciezki temat. moze ktoś rzuci pare wskazówek wink.gif

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Czesc

moj problem ECU polega na tym ze sposrod 4rech sterownikow 18.FD do 1,2 16v po operacji usuwania immo 3 z nich nie działaja z poziomu diagnozy, uzywam programu IES_2, probujac sie polaczyc po kilku sekundach wyswietla "brak połączenia ze sterownikiem"

wywnioskowałem że ma na to wpływ proces usuwania immo tylko nie znam sie na tym, ktos podpowie czy ew. dobrze wnioskuje i dlaczego tak sie dzieje??

pozdrawiam smile.gif

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×

Powiadomienie o plikach cookie

Używając tego serwisu, wyrażasz zgodnę na naszą Polityka prywatności oraz Warunki użytkowania.