Jump to content
Sign in to follow this  
POl_Seicento

Corolla E15 - błąd P2237

Recommended Posts

Heya, wczoraj w autku podczas jazdy zaświecił mi się check engine. Auto normalnie pracowało, bez żadnych problemów.

Po podłączeniu diagnostera pojawił się błąd P2237, niestety nie wiem co on oznacza i nie było opisu.

Google duzo nie daje - jest napisane coś o sądzie lambda ale żadnych szczegółów.

Kodów błędów do Toyoty równiez nie moge znaleźć w necie.

Może ktoś z Was potrafi odkodować ten błąd i napisze o co kaman?

Share this post


Link to post
Share on other sites

> Heya, wczoraj w autku podczas jazdy zaświecił mi się check engine. Auto normalnie pracowało, bez

> żadnych problemów.

> Po podłączeniu diagnostera pojawił się błąd P2237, niestety nie wiem co on oznacza i nie było

> opisu.

> Google duzo nie daje - jest napisane coś o sądzie lambda ale żadnych szczegółów.

> Kodów błędów do Toyoty równiez nie moge znaleźć w necie.

> Może ktoś z Was potrafi odkodować ten błąd i napisze o co kaman?

tutaj wyszukiwarka kodow

wyszukiwarka twierdzi co nastepuje:

Code:



Generic OBD Error Code Details for P2237

O2 Sensor Positive Current Control Circuit/Open


EDIT: blad dotyczy czujnika O2 przed kataliztorem.

btw: nie odlaczales ostatnio AKU?

Share this post


Link to post
Share on other sites

> tutaj wyszukiwarka kodow

> wyszukiwarka twierdzi co nastepuje:

> Code:

> Generic OBD Error Code Details for P2237

> O2 Sensor Positive Current Control Circuit/Open

> EDIT: blad dotyczy czujnika O2 przed kataliztorem.

> btw: nie odlaczales ostatnio AKU?

W ASO był wgrywany nowy program do Toyoty (ori miał ułatwiać odpalanie auta w zimę), dzień później pojawił się ten błąd.

Czy to może być spowodowane takim programem?

Nie wiem czy Aku był odłączany, a jaki to możę mieć związek?

P.S

po skasowaniu błędu znów dzisiaj się pojawił...

Share this post


Link to post
Share on other sites

> W ASO był wgrywany nowy program do Toyoty (ori miał ułatwiać odpalanie auta w zimę), dzień później

> pojawił się ten błąd.

> Czy to może być spowodowane takim programem?

moze byc, jedz do ASO, niech Ci wrzuca poprzedni program, zobacz co sie stanie, czy nadal bedzie wywalalo blad.

Odłączenie AKU w sluzbowym aurisie 1,4 d4d spowodowalo wywalenie bodajze tego bledu, ale zniknal po skasowaniu i sie wiecej nie pojawil.

Share this post


Link to post
Share on other sites

> moze byc, jedz do ASO, niech Ci wrzuca poprzedni program, zobacz co sie stanie, czy nadal bedzie

> wywalalo blad.

> Odłączenie AKU w sluzbowym aurisie 1,4 d4d spowodowalo wywalenie bodajze tego bledu, ale zniknal po

> skasowaniu i sie wiecej nie pojawil.

Niestety po skasowaniu problem znów za jakiś czas się pojawia (po przejechaniu parunastu km).

Samochód ma 60tyś przebiegu nie nie chce mi się trochę wierzyć że padła sonda....

Share this post


Link to post
Share on other sites

> Niestety po skasowaniu problem znów za jakiś czas się pojawia (po przejechaniu parunastu km).

> Samochód ma 60tyś przebiegu nie nie chce mi się trochę wierzyć że padła sonda....

czemu nie męczysz ASO ? trzymaj się wersji, że po wgraniu softu pojawił się check ok.gif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.