Jump to content

Radio Chevrolet Epica problem


Recommended Posts

Cześć,

 

Może ktoś z Was będzie mi mógł pomóc. Dzisiaj rano włączając radio w samochodzie stwierdziłem, że nie wyświetlają się informacje w radio, Radio normalnie gra, CD również, można z kierownicy zmieniać stacje. Czy ktoś z Was miał podobne przygody? Bedę wdzięczny za pomoc.

 

Pozdrawiam

Arek

Link to post
Share on other sites
  • 3 months later...

Podepnę się pod temat.

Może ktoś się spotkał z problemem w radiu z EVAND'y?

Chodzi o CD bo radio działa normalnie.

W zmieniarce nie ma żadnej płyty.

Wszystkie cyfry świecą jednocześnie (mrugają), a na wyświetlaczu pojawia się napis CD ERROR

Ktoś miał taki problem albo wie jak go rozwiązać?

Edited by Mariusss
Link to post
Share on other sites

A nie masz przypadkiem dwóch płyt w CD?

Odsyłam cię do strony STUDIO24 tam się wypowiada ekspert z Lublina na tematy związane z radiami samochodowymi. Chyba gdzieś czytałem na elektroda.pl

Edited by krzych1b
Link to post
Share on other sites
  • 3 weeks later...

Tak dla pewności sprawdziłem i nie mam dwóch płyt.

 

 

Dnia 26.11.2017 o 20:27, krzych1b napisał:

A nie masz przypadkiem dwóch płyt w CD?

Odsyłam cię do strony STUDIO24 tam się wypowiada ekspert z Lublina na tematy związane z radiami samochodowymi. Chyba gdzieś czytałem na elektroda.pl

 

 

 

Link to post
Share on other sites
  • 1 month later...

Proponuję na początek przywalić w radio z pięści, może pomoże, u mnie raz pomogło na blokadę mechanizmu i CD ERROR. Następnym razem gdy złapało taki błąd to radio po nocy samo się odblokowało. Jak nie, to trzeba wyjąć i rozebrać.

Link to post
Share on other sites
  • 4 weeks later...
Dnia 29.01.2018 o 11:49, MarcinekNu2 napisał:

Proponuję na początek przywalić w radio z pięści, może pomoże, u mnie raz pomogło na blokadę mechanizmu i CD ERROR. Następnym razem gdy złapało taki błąd to radio po nocy samo się odblokowało. Jak nie, to trzeba wyjąć i rozebrać.

 

Uderzenia nie pomogły. Zabrałem się za demontaż.

Po rozkręceniu okazało się że mechanizm podający płytę jest przyblokowany z jednej strony.

I dodatkowo ułamała się jedna "prowadnica".

Niestety już tego nie uruchomię

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.