Jump to content

Matiz - dziwny sygnał w radiu - diabeł dzwoni?


Recommended Posts

Cześć!

 

Czytam, czytam, szukam - niestety nie znalazłem nigdzie podobnego problemu, postanowiłem więc się zarejestrować.

Jakiś czas temu kupiłem Matiza (2000, 0.8) bez radia. Postanowiłem wpiąć najtańsze, jakie było pod ręką (Manta RS4503), byleby coś grało. 

No i gra, tyle że w głośnikach słychać więcej, niż by się chciało. Gdy włączę radio, bez względu na tryb działania oraz  ustawioną głośność(także przy całkowitym wyciszeniu), słychać powtarzający się co 2-3 sekundy dźwięk przypominający domofon/telefon. Przy głośniej puszczonej muzyce można przywyknąć, gdyż ton jest zagłuszany, jednak gdy gra coś ciszej, spokojniej, wwiercające się w uszy ćwierkanie doprowadza do szaleństwa.

Wiem, że oryginalne radio miało zabezpieczenie, ale z tego co się orientuję, polega ono na tym, że radia tego nie można uruchomić w innym samochodzie, nie na tym że do samochodu nie można wsadzić niefabrycznego radia.

 

Spotkał się ktoś z czymś takim? Problem z tanim radiem, czy z instalacją samochodu?

No chyba, że w Mietku jest gdzieś ukryta słuchawka, którą można podnieść by odebrać ten diabelski telefon 😸

Link to post
Share on other sites

Witaj

 

Pierwsze to czy na pewno dobrze wszystko podłączone.

Oryginalne wyjście w Matizie nie jest na kostkę ISO - więc albo jest założona przejściówka albo jak było u mnie - lutowanie kabelków.

Druga sprawa czy to nie to radio - może podpiąć inne i sprawdzić czy też się to powtarza.

 

Link to post
Share on other sites

Dzięki za odpowiedź!

 

Radio podłączone poprzez przejściówkę, raczej prawidłowo, bo i zbyt wiele tam nie ma. W kostce zasilania jest tylko zasilanie, podtrzymanie i masa, pod tym względem działa prawidłowo. Mój Matiz ma tylko 2 głośniki z przodu, i oba również podłączone są prawidłowo. Jeśli to radio, to niestety nie mam jak sprawdzić, gdyż nie mam dostępu do innego. Być może jednak na zasilaniu są jakieś zakłócenia, które lepsze radia są w stanie same odfiltrować, więc chyba spróbuję wpiąć w zasilanie i podtrzymanie jakieś filtry, to niewielki wydatek więc jak nie zadziała, to trudno, a zaszkodzić raczej nie zaszkodzi.

Edited by okejokej
Link to post
Share on other sites

Skrócenie wiązki przewodów wychodzących z radia i owinięcie tego co zostało folią aluminiową rozwiązało ten problem. Nie jest to rozwiązanie optymalne, gdyż nie wiem, co jest źródłem zakłóceń, no i słyszę też teraz lekki szum, który nie wiem, czy występował wcześniej. Na razie najważniejsze, że ćwierkanie ustąpiło :)

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.