Skocz do zawartości

Rekomendowane odpowiedzi

Czy w Ceedzie jest jakiś wzmacniacz antenowy przy antenie bo coś cienko mi radyjko gra traci sygnał. Radio było wymienione na Pionieera 2DIN przez poprzedniego właściciela. Wygląda mi to na padnięty wzmacniacz lub nie podłączone zasilanie do wzmacniacza. W mieście łapie tylko stacje lokalne, ogólnopolskie takie jak RMF czy ZET nadawane z Sierpca słyszę  tylko jak stoję podczas jazdy zanikają. Po wyjeździe dalej za miasto wszystko ginie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Miałem podobnie w Santa  Fe i okazało się,że woda dostała się pod plastikową obudowę anteny i degradacji uległa płytka, która się tam znajduje .  

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
14 godzin temu, Darek_mat napisał:

Czy w Ceedzie jest jakiś wzmacniacz antenowy przy antenie bo coś cienko mi radyjko gra traci sygnał. Radio było wymienione na Pionieera 2DIN przez poprzedniego właściciela. Wygląda mi to na padnięty wzmacniacz lub nie podłączone zasilanie do wzmacniacza. W mieście łapie tylko stacje lokalne, ogólnopolskie takie jak RMF czy ZET nadawane z Sierpca słyszę  tylko jak stoję podczas jazdy zanikają. Po wyjeździe dalej za miasto wszystko ginie.

Ja tak mam jak włącze ładowarke samochodową w gniazdo zapalniczku.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Problem rozwiązany chociaż może wydać się dziwny ale uszkodzeniu uległa sama antena:totalszok: Po wykręceniu oryginalnej i wkręceniu na próbę anteny ze Scenica (bat 86cm) radio odżyło działa jak powinno, łapie wszystkie stacje i nic nie zanika przy jeździe. Teraz zostaje zakup jakiegoś sensownego bata. Całe szczęście że nie trzeba dostawać się do wzmacniacza:pad:

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
44 minuty temu, Darek_mat napisał:

Problem rozwiązany chociaż może wydać się dziwny ale uszkodzeniu uległa sama antena:totalszok: Po wykręceniu oryginalnej i wkręceniu na próbę anteny ze Scenica (bat 86cm) radio odżyło działa jak powinno, łapie wszystkie stacje i nic nie zanika przy jeździe. Teraz zostaje zakup jakiegoś sensownego bata. Całe szczęście że nie trzeba dostawać się do wzmacniacza:pad:

Dłuższy bat, to może nie potrzebuje wzmacniacza ....

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Dnia 7.11.2018 o 15:58, rwIcIk napisał:

Dłuższy bat, to może nie potrzebuje wzmacniacza ....

Ze schematów wynika że wzmacniacz jest w podstawie anteny, w Nor-auto kopiłem antenę niby dedykowana do Skody;l i jest w miarę OK chociaż mam zastrzeżenia do stacji ogólnopolskich, lokalne działają OK. Coś czytałem na jakiejś aukcji allegro o separatorach które trzeba montować jak się zmienia radio fabryczne na "obce" ale nic więcej w temacie nie wiem muszę pogrzebać w necie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A sprawdzałeś podłączenie radia?

 

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Dnia 9.11.2018 o 16:14, rwIcIk napisał:

A sprawdzałeś podłączenie radia?

 

Jeszcze nie ale od tego zacznę. Na razie zamówiłem wzmacniacz montowany na kablu zobaczymy, w ostateczności będę musiał się dostać do wzmacniacza w antenie.

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Dnia 9.11.2018 o 15:46, Darek_mat napisał:

Coś czytałem na jakiejś aukcji allegro o separatorach które trzeba montować jak się zmienia radio fabryczne na "obce"

Jeśli do obcego radia potrzebny jest separator to znaczy, że fabryczne radio zasila przedwzmacniacz w antenie, przez kabel antenowy.

Jeśli masz niefabryczne radio a w antenie rzeczywiście jest przedwzmacniacz to wszystko jest w porządku. Taki, niezasilany przedwzmacniacz wprowadza duże tłumienie. Dlatego potrzeba długiego bata aby cokolwiek odbierało. I dlatego trzeba przy radiu dodać separator z podłączeniem do zasilania z zewnątrz.

 

2 godziny temu, Darek_mat napisał:

Jeszcze nie ale od tego zacznę. Na razie zamówiłem wzmacniacz montowany na kablu zobaczymy, w ostateczności będę musiał się dostać do wzmacniacza w antenie.

To chyba najgorsze co można zrobić w tej sytuacji? Co chcesz wzmacniać na kablu skoro nie ma sygnału z anteny i po co? Masz tam kilkadziesiąt metrów tego kabla? Raczej nie.

Jeśli radio jest niefabryczne a w antenie jest rzeczywiście przedwzmacniacz to potrzebujesz wspomnianego separatora i zasilania. To załatwi temat.

Chyba, że przedwzmacniacz jest uszkodzony. Wtedy trzeba go wymienić. Nawet przy fabrycznym radiu a nie rzeźbić w g...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
21 godzin temu, Joki napisał:

Jeśli radio jest niefabryczne a w antenie jest rzeczywiście przedwzmacniacz to potrzebujesz wspomnianego separatora i zasilania. To załatwi temat.

Chyba, że przedwzmacniacz jest uszkodzony. Wtedy trzeba go wymienić. Nawet przy fabrycznym radiu a nie rzeźbić w g...

No właśnie tego nie wiem czy fabryczny wzmacniacz (jeżeli w ogóle jest)jest zasilany z fabrycznego radia kablem antenowym. Nikt takiej odpowiedzi mi nie udzielił. Na razie zanim zacznę rwać tapicerkę aby dostać się do anteny łatwiej jest wyciągnąć radio i pokombinować. Dostęp do kabla antenowego i podłączeń pozwoli mi sprawdzić czy jest wzmacniacz i jak zasilany. Nie jest to grzebanie w g....e, kilka razy dostawałem się do anten i wiem że demontaż tapicerki nie jest przyjemnym zajęciem. W dodatku zawsze może pójść coś nie tak i pozostaną niechciane ślady.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
36 minut temu, Darek_mat napisał:

No właśnie tego nie wiem czy fabryczny wzmacniacz (jeżeli w ogóle jest)jest zasilany z fabrycznego radia kablem antenowym.

Najpierw sprawdź czy w ogóle jest? Jeśli od bata do wtyku jest przejście elektryczne bliskie 0 Omów to go nie ma. Jeśli byłby nie byłoby przejścia.

Zwarcie do masy może też świadczyć o jego obecności (ale wtedy zasilanie musiałoby być dodatkowym kablem) lub zwarciu w instalacji. Trudno wyczuć.

Dodatkowy wzmacniacz na kabel to rzeźba w g... i zmarnowana kasa. To nie może się sprawdzić w takiej sytuacji.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
18 godzin temu, Joki napisał:

Najpierw sprawdź czy w ogóle jest? Jeśli od bata do wtyku jest przejście elektryczne bliskie 0 Omów to go nie ma. Jeśli byłby nie byłoby przejścia.

Zwarcie do masy może też świadczyć o jego obecności (ale wtedy zasilanie musiałoby być dodatkowym kablem) lub zwarciu w instalacji. Trudno wyczuć.

Dodatkowy wzmacniacz na kabel to rzeźba w g... i zmarnowana kasa. To nie może się sprawdzić w takiej sytuacji.

Tak właśnie mam zrobić, w razie jak by się okazało że jest wzmacniacz i jest uszkodzony, będę musiał tam się dostać i go wywalić z zamian założę ten na kablu aby więcej nie rwać tapicerki. Co do kosztów to 2 dychy żadne pieniądze nie wykorzystam tu to się przyda gdzie indziej jeść nie woła.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Po szukaniu w sieci znalazłem trochę informacji o radiu jak i instalacji w Cee'dzie. W sobotę znalazłem trochę czasu aby pogrzebać w samochodzie. Wywaliłem radio i okazało się że było nie podłączone zasilanie do wzmacniacza:pad:. Ktoś kto to robił zamiast biało-niebieskiego podłączył biało fioletowy, który powinno się podłączyć do wstecznego przy zamontowanej kamerze cofania:klnie:

  • Haha 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Czyli wzmacniacz działał po włączeniu wstecznego biegu 8];]

 

 

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Nawet nie do biało/fioletowego podłącza się wsteczny aby radio miało informację o włączeniu wstecznego i automatyczne wyświetliło na ekranie obraz z kamery cofania.

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×

Powiadomienie o plikach cookie

Używając tego serwisu, wyrażasz zgodnę na naszą Polityka prywatności oraz Warunki użytkowania.