Jump to content

Cinquecento sporting- immobiliser problem


Cooler
 Share

Recommended Posts

Hej hej.. witam po latach ;) po jakiś 16 latach albo lepiej zachciało mi się cieniasa do zabawy i rok temu go kupiłem. Ponieważ cienias pierwotnie pochodził z Niemiec więc posiada ustrojstwo w postaci immobilizera. i ostatnio zaczął się z nim problem. Szczególnie jak jest mokro zaczyna wariować. tzn np nie zapala się w ogóle kontrolka pomarańczowa code i wtedy nie można odpalić w ogóle autka żadnym z 2 kluczyków( kluczem matką też) . Wydaje mi się że wtedy też nie słychać pompy paliwa. 

Po jakimś czasie kontrolka po przekręceniu kluczyka znów standardowo się zapala i gaśnie i wtedy jest ok . Poza tym kontrolka code potrafi się też czasami zapalić podczas jazdy - co akurat nie ma wpływu na dalsza jazdę ale pokazuje ze coś się dzieje. Gdzie szukać problemu? Coś mi świta że można podłączyć kompa bez immo - odłączyć chyba jakąś kostkę przy kolumnie i wtedy można bez iimmo jeździć - ale to rozwiązanie ostateczne

 

IMG_0916.JPG

Edited by Cooler
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.