Jump to content

Problem z odpalaniem SC 1,2 8v 75KM


Recommended Posts

Mam problem z odpaleniem SC.

Ale może od początku pacjent SC 1.1 MPI
Zrobiony przeszczep na 1,2 8v 75KM

Wymieniony rozrząd i ustawiony na znaki, punkty, (sprawdzone ustawienie krzywek)

Po włożeniu silnika do komory i podłączeniu wszystkiego, silnik kręci ale nie chce odpalić. Po wlaniu niewielkiej ilości paliwa w kolektor dolotowy odpala bez problemu, ale tylko na chwilę.

Komp na dwie wtyczki IAW 49F.D1
Podzielona wtyczka na MAP/IAT
SC z klimatyzacją.

Teraz co zrobiłem:
- kupiłem nowy wkład pompy paliwa 3 bar.
- nowy CPW,
- podmieniałem cewki,
- podmieniałem przewody WN,
- podmieniałem wtryski (na pomarańczowe z 1,2)

Nie jest podłączony czujnik spalania stukowego oraz czujnik położenia wałka rozrządu.

Iskra jest, wtryski pylą, silnik ma masę,
Z kompem łącze się bez problemu i widzi tylko błąd czujnika spalania stukowego.

Co mogłem zepsuć albo czego nie zrobiłem?

Jeszcze może uda mi się podłączyć kompa pod inne SC też na dwie wtyczki. Żeby wykluczyć problem z kompem.

Link to post
Share on other sites

Mi się coś wydaje, że 49F chyba nie potrzebuje czujnika wałka. 

 

Ale pytanie inne - miałeś tam wcześniej 4AF od 1.1 MPI i tak sobie wpiąłeś 49F? Jesteś pewien, że wszystkie piny są tak samo na grzebieniu?

Link to post
Share on other sites

Gorne kolo rozrzadu musi byc do czujnika i sam czujnik walka rozrzadu tez musi byc wpiety.

 

Mi się coś wydaje, że 49F chyba nie potrzebuje czujnika wałka.

Ale pytanie inne - miałeś tam wcześniej 4AF od 1.1 MPI i tak sobie wpiąłeś 49F? Jesteś pewien, że wszystkie piny są tak samo na grzebieniu?

 

Chyba nie musi być górnego czujnika koła rozrządu. Ale zawsze mogę to sprawdzić.

Dokładnie tak, miałem 4AF od 1.1 MPI i wpiąłem 49F.

Rozmawiałem z osobą która ma taki sam zestaw i nic nie zmieniała w konfiguracji wtyczki.

Ale niestety nie mam schematu do 49F.

Link to post
Share on other sites

Mi się coś wydaje, że 49F chyba nie potrzebuje czujnika wałka. 

 

Ale pytanie inne - miałeś tam wcześniej 4AF od 1.1 MPI i tak sobie wpiąłeś 49F? Jesteś pewien, że wszystkie piny są tak samo na grzebieniu?

 

ja jeżdżę na takim zestawie, czy WSZYSTKIE piny są tak samo nie wiem, ale te, wymagane do prawidłowej obsługi silnika i osprzętu są identyczne :)

Link to post
Share on other sites

Miałem ten sam problem przy padniętym Map sensorze silnik zapalał i po chwili gasł, odepnij mu wtyczkę na próbę. Najlepsze że u mnie po założeniu nowego czujnika komputer widzi stałą wartość niezależnie od obr. i silnik żre ok 14l/100 bo czujnik podaje że ma duże obciążenie a gdy go wypnę komp widzi zmienne parametry (prawidłowe!) i silnik chodzi prawidłowo :)

Link to post
Share on other sites

u mnie w dwóch sejach były/są dokładnie takie same przeróbki i wszystko chodzi jak ta lala. W jednym seju czujnik spalania stukowego był wpięty (z racji bloku 1.2 60) w drugim nie. Czujnika położ. wałka nie mam wpiętego tu i tu. Wszystko działa, więc piny są takie same.

Link to post
Share on other sites

Miałem ten sam problem przy padniętym Map sensorze silnik zapalał i po chwili gasł, odepnij mu wtyczkę na próbę. Najlepsze że u mnie po założeniu nowego czujnika komputer widzi stałą wartość niezależnie od obr. i silnik żre ok 14l/100 bo czujnik podaje że ma duże obciążenie a gdy go wypnę komp widzi zmienne parametry (prawidłowe!) i silnik chodzi prawidłowo :)

Faktycznie pomogło. Tylko odpiąłem Map i odpalił bez problemu. Ale po podłączeniu drugiego Map efekt z problemem odpalenia powrócił.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.