Jump to content

Archived

This topic is now archived and is closed to further replies.

Tommi

Pompa paliwa 1.1 / 1.2 8v / 1.2 16v itp.

Recommended Posts

Powiedzta mnie jak to sie dzieje że pompa paliwa załącza się na chwilę po przekręceniu kluczyka a po odpaleniu chodzi?

steruje tym ECU czy jakiś przekaźnik? czy może jak pompa nabije ciśnienia to sama się wyłącza? zlosnik.gif

Share this post


Link to post
Share on other sites

> Powiedzta mnie jak to sie dzieje że pompa paliwa załącza się na chwilę po przekręceniu kluczyka a

> po odpaleniu chodzi?

> steruje tym ECU czy jakiś przekaźnik? czy może jak pompa nabije ciśnienia to sama się wyłącza?

ECU wyłącza cały przekaźnik włączający pompę, cewki, wtryski, ogrzewanie lambdy i co tam jeszcze jest pod niego podłączone, jak nie odpalisz silnika w ileś tam sekund (czas zależny jest chyba od ECU do ECU)

Share this post


Link to post
Share on other sites

> ECU wyłącza cały przekaźnik włączający pompę, cewki, wtryski, ogrzewanie lambdy i co tam jeszcze

> jest pod niego podłączone, jak nie odpalisz silnika w ileś tam sekund (czas zależny jest chyba

> od ECU do ECU)

jak domniemam to przekaźnik podwójny zlosnik.gif tylko mnie jakoś jak pompe załączy (na "sucho" bez przewodów i beny) to pracuje cały czas stąd pytanie grinser006.gif

Share this post


Link to post
Share on other sites

> jak domniemam to przekaźnik podwójny tylko mnie jakoś jak pompe załączy (na "sucho" bez przewodów

> i beny) to pracuje cały czas stąd pytanie

No aż tak bardzo to się nie wgłębiałem, ale wiem, że miałem coś podobnego raz, jak wyciągnąłem któryś bezpiecznik, ale na prawdę nie pamiętam o co biegało i czy dobrze pamiętam. Na bank pompa nie wyłącza się od ciśnienia tylko przez ECU.

Share this post


Link to post
Share on other sites

dziwi mnie Twoje pytanie...

skoro sygnal na obrotomierz, to ten sam sygnal co na pompe paliwa, to wyglada, ze na poczatku jest zalaczane +12V na stale. w 1.2 8v jest to staly czas i nie ma zamknietej petli z czujnikiem cisnienia.

jak odpalisz silnik, to pompa nie jest zasilana stalym +12V, tylko impulsowo. im wiecej obrotow, tym wieksze wypenienie w czasie impulsami i wiecej paliwa.

Share this post


Link to post
Share on other sites

> dziwi mnie Twoje pytanie...

mnie też zadziwiło te pytanie, no ale można zapomnieć

> skoro sygnal na obrotomierz, to ten sam sygnal co na pompe paliwa, to wyglada, ze na poczatku jest

> zalaczane +12V na stale. w 1.2 8v jest to staly czas i nie ma zamknietej petli z czujnikiem

> cisnienia.

> jak odpalisz silnik, to pompa nie jest zasilana stalym +12V, tylko impulsowo. im wiecej obrotow,

> tym wieksze wypenienie w czasie impulsami i wiecej paliwa.

ale wymyśliłeś teorię, domniemam że myślisz że ECU steruje PWM pompę ?

Share this post


Link to post
Share on other sites

> domniemam że myślisz że ECU steruje PWM pompę ?

no.

Share this post


Link to post
Share on other sites

> dziwi mnie Twoje pytanie...

> skoro sygnal na obrotomierz, to ten sam sygnal co na pompe paliwa, to wyglada, ze na poczatku jest

> zalaczane +12V na stale. w 1.2 8v jest to staly czas i nie ma zamknietej petli z czujnikiem

> cisnienia.

> jak odpalisz silnik, to pompa nie jest zasilana stalym +12V, tylko impulsowo. im wiecej obrotow,

> tym wieksze wypenienie w czasie impulsami i wiecej paliwa.

Długiego żywota przekaźnikowi nie przewiduje jak by się miał załączać te 5tyś razy na minute. Że już o bezwładności przekaźnika nie wspomnę.

Komputer włącza pompę (przekaźnik) na jakąś stałą czasową po włączeniu zapłonu. Gdy pompa się wyłączy a z nią wtryski cewki i inne to w momencie dalszego przekręcenia kluczyka (rozruch) ponownie jest włączany przekaźnik (który włącza wszystkie oprzyrządowania) i pozostaje załączony do momentu wyłączenia zapłonu. Jeśli od razu po przekręceniu kluczyka odpalamy silnik pompa pracuje od momentu włączenia zapłonu do wyłączenia go

Share this post


Link to post
Share on other sites

> Długiego żywota przekaźnikowi nie przewiduje jak by się miał załączać te 5tyś razy na minute.

masz racje, ale na cale szczescie nie napisalem, ze to przekaznik klapie wink.gifok.gif

Share this post


Link to post
Share on other sites

> mnie też zadziwiło te pytanie, no ale można zapomnieć

od ponad 2-ch lat nic przy żadnym CC/SC nie robiłem zlosnik.gif nawet niewiesz jak trudno teraz znaleść wszystkie śrubki i kabelki spineyes.gif

> ale wymyśliłeś teorię, domniemam że myślisz że ECU steruje PWM pompę ?

też mnie to trochę śmierdzi ta teoria zlosnik.gif

Share this post


Link to post
Share on other sites

> Komputer włącza pompę (przekaźnik) na jakąś stałą czasową po włączeniu zapłonu.

ecu tym steruje (przez mase) czy pompa ma "wyłącznik ciśnieniowy"

> Gdy pompa się wyłączy a z nią wtryski cewki i inne to w momencie dalszego przekręcenia kluczyka (rozruch)

> ponownie jest włączany przekaźnik (który włącza wszystkie oprzyrządowania) i pozostaje

> załączony do momentu wyłączenia zapłonu. Jeśli od razu po przekręceniu kluczyka odpalamy

> silnik pompa pracuje od momentu włączenia zapłonu do wyłączenia go

Share this post


Link to post
Share on other sites

> ecu tym steruje (przez mase) czy pompa ma "wyłącznik ciśnieniowy"

> > silnik pompa pracuje od momentu włączenia zapłonu do wyłączenia go

ECU daje "masę" z 23 pinu na przekaźnik, przekaźnik ma +12V po stacyjce, jak wszystko jest ok to przekaźnik się załącza i pompa pompuje paliwo przez określony czas (domniemany czas potrzebny na zrobienie odpowiedniego ciśnienia paliwa)

po tym zabiegu przekaźnik się rozłącza i ECU czeka na sygnał z czujnika położenia wału, jak sczyta obroty to załączy ponownie przekaźnik

pompa paliwa nie ma żadnego czujnika ciśnienia, jak będzie miała stałe zasilanie to będzie pracowała cały czas do ustanej śmierci

nie jest sterowana impulsowo, takie układy na pewno nie są sterowane poprzez przekaźnik tylko wyjściem "mocy" z ECU jak już

przy okazji tego został nałożony sygnał "Tacho" na pinie 23 i korzysta się z tego do obrotka, cały czas nawet jak jest sygnał obrotów dla przekaźnika to jest masa bo po drugiej stronie ma większy potencjał (12V)

Share this post


Link to post
Share on other sites

> ECU daje "masę" z 23 pinu na przekaźnik, przekaźnik ma +12V po stacyjce, jak wszystko jest ok to

> przekaźnik się załącza i pompa pompuje paliwo przez określony czas (domniemany czas potrzebny

> na zrobienie odpowiedniego ciśnienia paliwa)

> po tym zabiegu przekaźnik się rozłącza i ECU czeka na sygnał z czujnika położenia wału, jak sczyta

> obroty to załączy ponownie przekaźnik

> pompa paliwa nie ma żadnego czujnika ciśnienia, jak będzie miała stałe zasilanie to będzie

> pracowała cały czas do ustanej śmierci

> nie jest sterowana impulsowo, takie układy na pewno nie są sterowane poprzez przekaźnik tylko

> wyjściem "mocy" z ECU jak już

> przy okazji tego został nałożony sygnał "Tacho" na pinie 23 i korzysta się z tego do obrotka, cały

> czas nawet jak jest sygnał obrotów dla przekaźnika to jest masa bo po drugiej stronie ma

> większy potencjał (12V)

to troche dziwne. ja myślałem że ecu załącza pompę do momentu aż napompuje określone ciśnienie do całego układu np te 3 bary i po odpaleniu znów załącza ją bo ciśnienie spadnie jak wtyski zaczną sikać. U mnie w 1.1 nie ma powrotu do baku i jak zmieniałem wtryski to dużo dłuzej pompa chodziła za pierwszym razem po złożeniu. I dlatego właśnie myślałem że to zależy od ciśnienia. Aż wezmę i sprawdze czy chodzi jak auto przełącza się na gaz. Bo w innych układach które mają powrót chodzi cały czas nawet na gazie.

Share this post


Link to post
Share on other sites

> to troche dziwne. ja myślałem że ecu załącza pompę do momentu aż napompuje określone ciśnienie do

> całego układu np te 3 bary i po odpaleniu znów załącza ją bo ciśnienie spadnie jak wtyski

> zaczną sikać. U mnie w 1.1 nie ma powrotu do baku i jak zmieniałem wtryski to dużo dłuzej

> pompa chodziła za pierwszym razem po złożeniu. I dlatego właśnie myślałem że to zależy od

> ciśnienia. Aż wezmę i sprawdze czy chodzi jak auto przełącza się na gaz. Bo w innych układach

> które mają powrót chodzi cały czas nawet na gazie.

gaz to w kuchence jest dobry

przy gazie czasami odłączają pompę żeby nie chodziła sucho, czasami zostawiają żeby wtryski nie zaschły, dumanie nad tym przy takiej instalacji to stracony pomysł

Share this post


Link to post
Share on other sites

> to troche dziwne. ja myślałem że ecu załącza pompę do momentu aż napompuje określone ciśnienie do

> całego układu np te 3 bary i po odpaleniu znów załącza ją bo ciśnienie spadnie jak wtyski

> zaczną sikać. U mnie w 1.1 nie ma powrotu do baku i jak zmieniałem wtryski to dużo dłuzej

> pompa chodziła za pierwszym razem po złożeniu. I dlatego właśnie myślałem że to zależy od

> ciśnienia. Aż wezmę i sprawdze czy chodzi jak auto przełącza się na gaz. Bo w innych układach

> które mają powrót chodzi cały czas nawet na gazie.

a widziałeś w jakimś jednopunkcie albo wielopunkcie czujnik ciśnienia paliwa smirk.gifbo ja w mercedesowskim benzyniaku nawet nie widziałem takiego czujnika palacz.gif

Share this post


Link to post
Share on other sites

> gaz to w kuchence jest dobry

fajnie tylko ja nie pytałem w czym on jest dobry bo to doskonale wiem wink.gif

> przy gazie czasami odłączają pompę żeby nie chodziła sucho, czasami zostawiają żeby wtryski nie

> zaschły, dumanie nad tym przy takiej instalacji to stracony pomysł

tzn?

Share this post


Link to post
Share on other sites

> domniemam że myślisz że ECU steruje PWM pompę ?

w pewnym sensie pwm tam jest ale troche na innej zasadzie, tak to wyglada w 1.2 8v

tutaj wyłaczamy pompe i zapamietujemy kiedy to bylo, funkcja wykonuje sie przy GMP kazdego tloka

283816683-poff.JPG

nastepnie mamy

test czy obie cewki dzialaja poprawnie, jezeli tak to sprawdzamy czy od wylaczenia pompy minal okreslony czas i wtedy ja wlaczamy

czas to 0xFA = 250*2 = 0.5 ms

283816683-pon.JPG

czyli podsumowujac komp daje impuls wylaczajacy pompe 2x na obrot walu, tylko ze jest on na tyle krotki ze prawdopodobnie nie ma wplywu na prace pompy. To raczej jedynie sygnal do zliczania impulsow.

post-42871-14352508303636_thumb.jpg

Share this post


Link to post
Share on other sites

> czyli podsumowujac komp daje impuls wylaczajacy pompe 2x na obrot walu, tylko ze jest on na tyle

> krotki ze prawdopodobnie nie ma wplywu na prace pompy. To raczej jedynie sygnal do zliczania

> impulsow.

nie ma wpływu i nie jest to sygnał do zliczania tylko do obrotomierza (który na podstawie częstości tych impulsów oblicza prędkość obrotową silnika)

Share this post


Link to post
Share on other sites

> nie ma wpływu i nie jest to sygnał do zliczania tylko do obrotomierza (który na podstawie częstości

> tych impulsów oblicza prędkość obrotową silnika)

ale przecież obrotek zlicza impulsy (przynajmniej taki cyfrowy), czyli dokładnie to samo czemu zaprzeczyłeś

tak czy siak nasze obrotki mają przetwornik f/U dzięki któremu wskazówka może się wychylić

Share this post


Link to post
Share on other sites

no to zgłupiałem wczoraj, na 23 pinie z kompa sprawdziłęm i mam tam +12v

jakieś pomysły? jak by masy chyba gdzieś brakło i "cofa" ale jak sprawdzałem to ECU wszędzie gdzie mieć powinno to ma masy icon_rolleyes.gif

Share this post


Link to post
Share on other sites

> no to zgłupiałem wczoraj, na 23 pinie z kompa sprawdziłęm i mam tam +12v

> jakieś pomysły? jak by masy chyba gdzieś brakło i "cofa" ale jak sprawdzałem to ECU wszędzie gdzie

> mieć powinno to ma masy

ale kiedy masz tam 12V ?

po przekręceniu stacyjki ?

komp jest podłączony czy odłączony ?

jak mierzysz we wtyczce przy odłączonym kompie to 12V przechodzi przez przekaźnik i idzie właśnie do 23 pinu, taki pomiar nie jest miarodajny w tym przypadku przynajmniej

ECU masy ma na 2 pinach, a bodajże na pinie 16 robi sam dla czujników masę i nie powinno się tego łączyć z tymi masami z tych pinów obok

Share this post


Link to post
Share on other sites

> ale kiedy masz tam 12V ?

> po przekręceniu stacyjki ?

Komp podłączony mierze napięcie na grzebieniu od ecu po przekreceniu kluczyka, wiazka ori od 16v jedyna niewiadoma to podłączenie do wiązki wewnętrznej.

> komp jest podłączony czy odłączony ?

> jak mierzysz we wtyczce przy odłączonym kompie to 12V przechodzi przez przekaźnik i idzie właśnie

> do 23 pinu, taki pomiar nie jest miarodajny w tym przypadku przynajmniej

> ECU masy ma na 2 pinach, a bodajże na pinie 16 robi sam dla czujników masę i nie powinno się tego

> łączyć z tymi masami z tych pinów obok

No to wsio się zgadza,

jak sobie wyprowadzilem z przekaźnika z pinu 7 kacabelek to po podłączeniu miernika mam tam 12v

ecu podłączone niby wszystkie masy są ale czegoś mi brakuje, jak na 7 pin przekaźnika dam masę to wszystko gra ale tam powinno ecu dawać masę... Nie daje.(jak mu dam z palca to pompa chodzi cały czas tak samo jak i reszta)

Amator elektryk twierdzi ze jak brakuje masy to może tak się dziać ale jedyne co mam wolne to koskte lączącą wiązki silnikową i kabinową.

Share this post


Link to post
Share on other sites

> Komp podłączony mierze napięcie na grzebieniu od ecu po przekreceniu kluczyka, wiazka ori od 16v

> jedyna niewiadoma to podłączenie do wiązki wewnętrznej.

> No to wsio się zgadza,

> jak sobie wyprowadzilem z przekaźnika z pinu 7 kacabelek to po podłączeniu miernika mam tam 12v

> ecu podłączone niby wszystkie masy są ale czegoś mi brakuje, jak na 7 pin przekaźnika dam masę to

> wszystko gra ale tam powinno ecu dawać masę... Nie daje.(jak mu dam z palca to pompa chodzi

> cały czas tak samo jak i reszta)

> Amator elektryk twierdzi ze jak brakuje masy to może tak się dziać ale jedyne co mam wolne to

> koskte lączącą wiązki silnikową i kabinową.

może immo ma komp ?

Share this post


Link to post
Share on other sites

> może immo ma komp ?

Raczej zdjety... Sam robiłeś wink.gif

Share this post


Link to post
Share on other sites

> Raczej zdjety... Sam robiłeś

a na innym kompie tak samo jest ?

znaczy możesz sprawdzić na 1.2 8v czy włącza pompę

1.1 SPI nie zadziała jak wiązka jest od 16v

i generalnie chodzi o IAW 18FD.XX

Share this post


Link to post
Share on other sites

> a na innym kompie tak samo jest ?

nie mam 8v pod ręką a od śpi tak jak piszesz nie działa

> znaczy możesz sprawdzić na 1.2 8v czy włącza pompę

> 1.1 SPI nie zadziała jak wiązka jest od 16v

> i generalnie chodzi o IAW 18FD.XX

tak 18fd.5z

Share this post


Link to post
Share on other sites

a przypadkiem nie ma tam podlaczonego obrotka pod ten pin (23)?

bo w odziedziczonym aucie byl obrotek ktory mial stale 12v zamiast po kluczyku i przez to dzialy sie rozne dziwne rzeczy grinser006.gif

Share this post


Link to post
Share on other sites

> a przypadkiem nie ma tam podlaczonego obrotka pod ten pin (23)?

> bo w odziedziczonym aucie byl obrotek ktory mial stale 12v zamiast po kluczyku i przez to dzialy

> sie rozne dziwne rzeczy

Nie niema do wnętrza jeszcze nic nie wchodzi wink.gif na szybko zrobiłem "kontrolkę wtrysku" no i......

Nie gaśnie tongue.gifsick.gif

Share this post


Link to post
Share on other sites

> Nie niema do wnętrza jeszcze nic nie wchodzi na szybko zrobiłem "kontrolkę wtrysku" no i......

> Nie gaśnie

co to za potwora budujesz na stretracing widziałem że jakas listwe wtryskiwaczy chciałeś żeby Ci zrobić, a to temat klatka a to pompa a to a tamto, jakaś rajdówka bedzie?

Share this post


Link to post
Share on other sites

> co to za potwora budujesz na stretracing widziałem że jakas listwe wtryskiwaczy chciałeś żeby Ci

> zrobić, a to temat klatka a to pompa a to a tamto, jakaś rajdówka bedzie?

Turbo burbo hulajnoga zlosnik.gif

Share this post


Link to post
Share on other sites

> nie mam 8v pod ręką a od śpi tak jak piszesz nie działa

> tak 18fd.5z

może adaptacja nie ma zasilania

może przy kilku próbach zapisało się immo, dzieje się tak jak brakuje masy i czujników

Share this post


Link to post
Share on other sites

> może adaptacja nie ma zasilania

na którym to pinie?

> może przy kilku próbach zapisało się immo, dzieje się tak jak brakuje masy i czujników

masy mogło nie być przez chwilę ale czujki wszystkie poza lambdą były od początku.

Share this post


Link to post
Share on other sites

> Turbo burbo hulajnoga

dla siebie robisz? zlosnik.gif

Share this post


Link to post
Share on other sites

> dla siebie robisz?

ofc. skromny.gif

Share this post


Link to post
Share on other sites

> cc czy sc?

hulajnoga zlosnik.gif nie rób offtopic.gif mnie tu masy brakuje zlosnik.gif

Share this post


Link to post
Share on other sites

> hulajnoga nie rób mnie tu masy brakuje

no ju ide sobie buu.gif

Share this post


Link to post
Share on other sites

> co to za potwora budujesz na stretracing widziałem że jakas listwe wtryskiwaczy chciałeś żeby Ci

> zrobić, a to temat klatka a to pompa a to a tamto, jakaś rajdówka bedzie?

Młody jesteś to możesz nie pamiętać niebieskiego cc z parapetami zamiast błotników zlosnik.gif

Share this post


Link to post
Share on other sites

> Powiedzta mnie jak to sie dzieje że pompa paliwa załącza się na chwilę po przekręceniu kluczyka a

> po odpaleniu chodzi?

> steruje tym ECU czy jakiś przekaźnik? czy może jak pompa nabije ciśnienia to sama się wyłącza?

no dobra, pompa gada jak fabryka chciała zlosnik.gif problemem był ECU no.gif

Share this post


Link to post
Share on other sites

> Młody jesteś to możesz nie pamiętać niebieskiego cc z parapetami zamiast błotników

zlosnik.gif

Share this post


Link to post
Share on other sites

> no dobra, pompa gada jak fabryka chciała problemem był ECU

żeby nie było że to że sro i że nikt nic nie pisze co robi zlosnik.gif

coś tam sie zadziało

Share this post


Link to post
Share on other sites

wyglada groznie grinser006.gif kiedy pierwsze jazdy ?

Share this post


Link to post
Share on other sites

> wyglada groznie kiedy pierwsze jazdy ?

jeszcze głuuuuuuuga droga wink.gif

Share this post


Link to post
Share on other sites

> jeszcze głuuuuuuuga droga

to zycze powodzenia i wytrwalosci ok.gif

Share this post


Link to post
Share on other sites

> żeby nie było że to że sro i że nikt nic nie pisze co robi

> coś tam sie zadziało

yikes.gifyikes.gif

stary szok

trzymam kciuki za projekt ok.gif

chce to na żywo zobaczyć jak zapier.... wink.gif

Share this post


Link to post
Share on other sites

> stary szok

> trzymam kciuki za projekt

> chce to na żywo zobaczyć jak zapier....

Najlepszego 20.GIFzlosnik.gif

Share this post


Link to post
Share on other sites

> to zycze powodzenia i wytrwalosci

ostatnio policzyłem.... po 4-ch latach się ruszyło zlosnik.gif

Share this post


Link to post
Share on other sites

> ostatnio policzyłem.... po 4-ch latach się ruszyło

ok.gif bedzie kozak 270751858-jezyk.gif

Share this post


Link to post
Share on other sites

> żeby nie było że to że sro i że nikt nic nie pisze co robi

> coś tam sie zadziało

Z tego co widzę to wiszą przewody od chłodnicy, nie boisz się go tak odpalać bez płynu?

Share this post


Link to post
Share on other sites

Ogluchniesz od tej skrimer pipy, po co Ci to, wez ja spal zlosnik.gif

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.