Jump to content

FiatEcuScan / MES - nowy SOFT do diagnostyki na USB


Iron

Recommended Posts

  • 4 months later...

Panowie działa toto już z przedlifotwym 1.6 16V ?

Na stronce niby jest Magneti Marelli IAW 1AF Injection (1.6 16V) |INFO|DTC|PRM|ACT| KLOBDKey 3-Pin

Ale chciałbym być pewny, no i jeśli tak to co jest potrzebne ? Obecnie mam euroscana, ale wygodny nie jest, no i do nowego lapka nie podłączę.

Link to comment
Share on other sites

  • 2 weeks later...

Panowie działa toto już z przedlifotwym 1.6 16V ?

Na stronce niby jest Magneti Marelli IAW 1AF Injection (1.6 16V) |INFO|DTC|PRM|ACT| KLOBDKey 3-Pin

Ale chciałbym być pewny, no i jeśli tak to co jest potrzebne ? Obecnie mam euroscana, ale wygodny nie jest, no i do nowego lapka nie podłączę.

Działa. 

Link to comment
Share on other sites

  • 2 weeks later...

Działa bez problemu z Torque i AlfaOBD na Androidzie

 

 

 Żeby jeszcze z MES-em się dogadał to byłoby już całkiem fajnie  ;)

 

Ale swoją drogą AlfaOBD na smartfony czy tablety jest naprawdę niezłą alternatywą żeby mieć zawsze przy sobie konkretny zestaw do diagnostyki .

Link to comment
Share on other sites

 Żeby jeszcze z MES-em się dogadał to byłoby już całkiem fajnie  ;)

 

Ale swoją drogą AlfaOBD na smartfony czy tablety jest naprawdę niezłą alternatywą żeby mieć zawsze przy sobie konkretny zestaw do diagnostyki .

 

W wolnej chwili spróbuję jak działa MES z tym wynalazkiem.

Link to comment
Share on other sites

  • 6 months later...
  • 3 months later...

Nie no trafia mnie. Przecie to nie są skąplikowane rzeczy ale jednak mnie przerosły. Brava 1.2 99 na trzypinowej dwukablowej wtyczce:

 

Mam kabel viakena usb kkl  I program fiata eksucan. No i ta wtyczka na trzy piny z krokodylkiem.

1. zainstalowałem sterowink portu wirtualnego i jest na 4rtym porcie z odpowiednimi prędkościami.

2. Wlanczam program do skanowania.

3. Stacyjka w aucie przekręcona.

3. Znajduję model i daje conect.

 

Oczywiście nic nie łączy. Na kablu wiakena są dwie diody. Czasem tylko mrugnęła czerwona.

 

W opcjach jest coś takiego jak testy ale nigdy tam nie przeszło pozytywnie.

 

Co robię źle?

Link to comment
Share on other sites

W opcjach jest coś takiego jak testy ale nigdy tam nie przeszło pozytywnie.

 

Co robię źle?

 

Latency time i reszta wg, zaleceń ze strony mes-a ?

 

I nie podpiąłeś się przypadkiem do gniazda od ABS-u ?

 

A może masz już gniazdo 16-pin EOBD pod kierownicą ? :hmm:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.